NoScript 最新版(1.1.4.3)で「XML パースエラー」

多分 nightly だけ(2.0 と 1.5.0.8pre)だと思いますがNoScript最新版ではMozilla Firefox まとめサイトなどが 「XML パースエラー」で表示できない表示できない場合があるようですね。旧バージョン(1.1.4.2)では問題ないです。

【追記】以下どちらかで回避できるみたいです。

  • オプションで「その他のプラグインの禁止」のチェックを外す
  • エラーが出るサイトを許可サイトに登録

【10/9追記】1.1.4.4 で修正されたもよう。

thanks to ドリッパさん