Palm84 某所の日記

死のうは一定、しのびクマには何しよぞ...

Firefox74リリース

Google の広告

f:id:palm84:20200310225805p:plain

はいはい、今月は静かなんじゃないでせうか(笑)

TLSの古いやつが非サポートに(いまんとこは設定変更可)

TLS 1.0 および 1.1 のサポートを Firefox から削除しました。今後はサーバーで TLS 1.2 または 1.3 をサポートすることが必要です。今後は古いバージョンの TLS を使用するサーバーに接続すると、Secure Connection Failed エラーが発生します (バグ 1606734)。

Firefox 74 for developers - Mozilla | MDN
  • about:config での設定
security.tls.version.min=3

接続不可時の画面

f:id:palm84:20200310224736p:plain

あと、security.tls.version.enable-deprecated なんて設定もあるもよん...

657名無しさん@お腹いっぱい。 (ワッチョイ ebda-ginB)2020/03/09(月) 09:33:02.32ID:IpUEHkxR0 まだsecurity.tls.version.enable-deprecated=trueで回避できちゃうけど、完全廃止はいつなんだろうな

Mozilla Firefox Part361

ほなfox